Демидов Александр Геннадиевич: другие произведения.

Таблица пересчета из метрического времени в неметрическое и наоборот

"Самиздат": [Регистрация] [Найти] [Рейтинги] [Обсуждения] [Новинки] [Обзоры] [Помощь|Техвопросы]
Ссылки:
Конкурсы романов на Author.Today
Загадка Лукоморья
  • Аннотация:
    Инструкция: скопировать и вставить в Excel как есть. Только обязательно в ячейку А1, а не в произвольное место.
    После чего достаточно вводить соответствующие числа в соответствующие ячейки.


Единицы измерения Время обычное -> Время десятичное Время десятичное -> Время обычное
Часы 0 =B2/2,4 0 =D2*2,4
Минуты 00 =(B3/1,44)/100 00 =(D3*1,44)/60
Секунды 00 =(B4/0,864)/10000 00 =(D4*0,864)/3600
Промежуточный результат =ОКРУГЛ(C2+C3+C4;4) =E2+E3+E4
Окончательный результат =СЦЕПИТЬ(0;ПСТР(C5;1;1);":";ПСТР(C5;3;2);":";ПСТР(C5;5;2)) =ТЕКСТ(E5/24; "ч:мм:сс")


Связаться с программистом сайта.

Новые книги авторов СИ, вышедшие из печати:
Э.Бланк "Пленница чужого мира" О.Копылова "Невеста звездного принца" А.Позин "Меч Тамерлана.Крестьянский сын,дворянская дочь"

Как попасть в этoт список
Сайт - "Художники" .. || .. Доска об'явлений "Книги"